DSP Builder for Intel® FPGAs (Advanced Blockset): Handbook

ID 683337
Date 12/04/2023
Public
Document Table of Contents
Give Feedback

3.4.3. Software Model Compilers

The software models require Visual C++ 2017 and Visual C++ 2019 on Windows and gcc7.2 through gcc9.3 on Linux. Later versions and other compilers may require minor modifications to the static or generated C++ source code to work correctly.