Using Intel® Visual Fortran to Create and Build Windows*-Based Applications

ID 757211
Date 7/23/2021
Public
Document Table of Contents

Default QuickWin Menus

The default MDI (Multiple Document Interface) menu bar has the following menus:

File Menu



Edit Menu



For instructions on using the Edit options within QuickWin see Editing Text and Graphics from the QuickWin Edit Menu.

View Menu



The resulting graphics might appear somewhat distorted whenever the logical graphics screen is enlarged or reduced with the Size to Fit and Full Screen commands. While in Full Screen or Size To Fit mode, cursors are not scaled.

State Menu



Window Menu



For instructions on replacing the About default information within the Help menu with your own text message, see Defining an About Box.

For instructions on how to create custom QuickWin menus, see Customizing QuickWin Applications Overview.

Did you find the information on this page useful?

Characters remaining:

Feedback Message