AN 556: Using the Design Security Features in Intel FPGAs

Download
ID 683269
Date 5/21/2021
Public
Document Table of Contents

Software Requirements

Table 11.  Supported Quartus Version for Intel® FPGAsYou are required to use the supported Quartus software version below to enable the design security feature based on your FPGA type.
Device Supported Quartus Version
40-nm FPGA Quartus II software version 9.0 or later.
28-nm FPGA Quartus II software version 11.0 or later.
20-nm FPGA Intel® Quartus® Prime software version 15.1 or later. 13
Note: To enable the design security feature for Intel® Quartus® Prime Lite Edition, obtain a license file from Intel® FPGA Technical Support.
13 For 20-nm FPGAs, you can also enable the design security features by using the stand-alone Qcrypt tool available in the Intel® Quartus® Prime software.

Did you find the information on this page useful?

Characters remaining:

Feedback Message