Early Power Estimator for Intel® Cyclone® 10 LP FPGAs User Guide

Download
ID 683743
Date 5/08/2017
Public
Document Table of Contents

2.1. System Requirements

The Early Power Estimator for Cyclone® 10 LP requires the following software:
  • Windows operating system
  • Microsoft Excel 2003, Microsoft Excel 2007, or Microsoft Excel 2010
  • Quartus® Prime software version 17.0 or later (if generating a file for importation)

Did you find the information on this page useful?

Characters remaining:

Feedback Message