Early Power Estimator for Intel® Stratix® 10 FPGAs User Guide

ID 683175
Date 12/03/2021
Public
Document Table of Contents

2.1. System Requirements

The Early Power Estimator for Intel® Stratix® 10 devices requires the following software:
  • Windows operating system
  • Microsoft Excel* 2003, Microsoft Excel 2007, or Microsoft Excel 2010
  • Intel® Quartus® Prime software that supports the target device (if generating a file for importation)

Did you find the information on this page useful?

Characters remaining:

Feedback Message