Customizable Flash Programmer User Guide

ID 683271
Date 4/28/2023
Public
Document Table of Contents
Give Feedback

1.2. Software Support

The Intel® Quartus® Prime Programmer tool has limited support for third-party flash programming. The support is as follows:

  • Version 18.0 and earlier—Support only the Intel® configuration devices.
  • Version 18.1—Limited support for third-party flash programming.

For third-party flash programming that is not supported by the Intel® Quartus® Prime Programmer, use the Customizable Flash Programmer tool.

The Programmer Image provided in the Design Store is developed using the Intel® Quartus® Prime Standard Edition software version 18.0. You need to compile the Programmer Image using the Intel® Quartus® Prime version 18.0 or later. Intel recommends using the Intel® Quartus® Prime Standard Edition software because the design example is developed using the Standard Edition.