Intel® High Level Synthesis Compiler Pro Edition: Getting Started Guide

Download
ID 683680
Date 3/28/2022
Public

A newer version of this document is available. Customers should click here to go to the newest version.

Document Table of Contents

1.3. Installing the Intel® HLS Compiler Pro Edition for Cyclone® V Device Support

Cyclone® V support in the Intel® HLS Compiler Pro Edition requires Intel® Quartus® Prime Standard Edition or Intel® Quartus® Prime Lite Edition.

To compile a Cyclone® V HLS component, you must have the following software installed:
  • Intel® HLS Compiler Pro Edition Version 22.1
  • Intel® Quartus® Prime Standard Edition or Lite Edition Version 21.1

Intel® Quartus® Prime Standard and Lite Editions Version 21.1 do not include the Intel® HLS Compiler. You must add Intel® HLS Compiler Pro Edition Version 22.1 to your Intel® Quartus® Prime installation.

You have the following options to include the Intel® HLS Compiler Version 22.1 in your Intel® Quartus® Prime Standard Edition Version 21.1 or Intel® Quartus® Prime Lite Edition Version 21.1 installation:

Did you find the information on this page useful?

Characters remaining:

Feedback Message