Article ID: 000082985 Content Type: Error Messages Last Reviewed: 09/11/2012

error: The GUI could not communicate with the board

Environment

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Description

You may see this error message when trying to execute stratixIVGX_si_demo.exe from the Stratix® IV GX Development Kit installation versions 9.1.0 or 9.1.2. Ensure that you running the GUI application in one of the following operating systems:

  • Windows XP SP2 32-bit
  • Windows XP SP2 64-bit
  • Windows XP Pro X64 Edition

If you are using a more recent version of the Quartus® II software, you will need to have a full installation of the Quartus II software versions 9.1 or 9.1SP2 when using development kit installation versions 9.1.0 or 9.1.2. This is required since there is a JTAG DLL that requires the Quartus II software version 9.1 or 9.1SP2 to be installed in order to use the Signal Integrity Demo GUI.

Related Products

This article applies to 1 products

Stratix® IV GX FPGA

Disclaimer

1

All postings and use of the content on this site are subject to Intel.com Terms of Use.