Article ID: 000080473 Content Type: Install & Setup Last Reviewed: 08/22/2019

Why do we encounter a fitter error when we upgrade the license daemon to 11.16.2.1 with Intel® Arria® 10 device?

Environment

  • Intel® Quartus® Prime Pro Edition
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Description

    Due to a problem in the Intel® Quartus® Prime Pro edition software version 17.0 or later , you may see the following error  when using the upgraded license daemon version 11.16.2.1 with Intel® Arria® 10 devices.

    Error(292014): Can't find valid feature line for core 6AF7_0111 in current license.

    Resolution

    This problem is fixed beginning with the Intel® Quartus® Prime Pro edition software version 19.1

     

    Related Products

    This article applies to 1 products

    Intel® Arria® 10 FPGAs and SoC FPGAs

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.