Article ID: 000080418 Content Type: Troubleshooting Last Reviewed: 06/08/2020

Why doesn’t the Upgrade IP Components dialog box in the Intel® Quartus® Prime Pro Edition software version 19.4 require the Intel® FPGA P-Tile IP for PCI Express* version 19.3 to be upgraded?

Environment

  • Intel® Agilex™ F-Series FPGAs and SoC FPGAs
  • Intel® Stratix® 10 DX FPGA
  • Intel® Quartus® Prime Pro Edition
  • Avalon-MM Intel® Stratix® 10 Hard IP for PCI Express
  • Avalon-ST Intel® Stratix® 10 Hard IP for PCI Express
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT

    Critical Issue

    Description

    Due to a problem, the Intel® FPGA P-Tile IP for PCI Express* version 19.3 requires manual upgrade before you can compile in the Intel® Quartus® Prime Pro Edition software version 19.4 and later.

    Resolution

    To work around this problem, open the Intel® FPGA P-Tile IP for PCI Express* in the Intel® Quartus® Prime Pro Edition software version 19.4 Platform Designer and regenerate.

    This problem has been fixed starting in the Intel® Quartus® Prime Pro Edition software version 20.1.

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.