Article ID: 000076421 Content Type: Error Messages Last Reviewed: 10/12/2020

Error intel_pcie_ptile_ast_0(of type intel_pcie_ptile_ask 2.0.0) must be upgraded for use in ACDS 20.2

Environment

  • Intel® Agilex™ FPGAs and SoC FPGAs
  • Intel® Stratix® 10 DX FPGA
  • Intel® Quartus® Prime Pro Edition
  • Avalon-ST Intel® Stratix® 10 Hard IP for PCI Express
  • PCI Express
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Description

    Due to a problem with the Intel® Quartus® Prime Pro Edition software version 20.2, you may see the above error when you launch the Intel® FPGA P-Tile Avalon® Streaming IP for PCI* Express from IP catalog.

    Resolution

    This problem is fixed beginning with Intel® Quartus® Prime Pro edition software version 20.3.

     

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.