Intel® FPGA Software Installation and Licensing

ID 683472
Date 10/02/2023
Public

A newer version of this document is available. Customers should click here to go to the newest version.

Document Table of Contents
Give Feedback

3.2. Determining Hardware Requirements

Before installing the Intel® Quartus® Prime software, ensure your hardware conforms to these requirements.

The Intel® Quartus® Prime software requires:

  • A Windows* PC or Linux workstation.
  • A minimum CPU of 64-bit Intel® Nehalem (2008) or an AMD Bulldozer (2011) microarchitecture processor with SSE4.2 instruction set or later.
  • A monitor capable of at least 1024 x 768 display resolution.