Article ID: 000085886 Content Type: Install & Setup Last Reviewed: 12/29/2022

Why does the Soft LVDS Intel FPGA IP v18.0 fail to open for editing?

Environment

  • Intel® Quartus® Prime Standard Edition
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Description

    Due to a problem in the Intel® Quartus® Prime Standard Edition Software version 18.0, you may see this error message when you reopen the existing IP for parameter editing. 

    Failed to launch MegaWizard Plug-In Manager. Soft LVDS Intel FPGA IP v18.0 could not be found in the specified library paths.

    Resolution

    To workaround this problem, append the following alias to file <Quartus Installation Path>\ip\altera\altera_soft_lvds\altera_soft_lvds_wizard.lst

    Alias: <ALIAS>Soft LVDS Intel FPGA IP v18.0 </ALIAS>

    This problem is fixed starting with the Intel® Quartus® Prime Standard Edition Software version 18.1.

     

    Related Products

    This article applies to 2 products

    Intel® MAX® 10 FPGAs
    Intel® MAX® CPLDs and FPGAs

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.