Article ID: 000073859 Content Type: Error Messages Last Reviewed: 02/18/2019

Internal Error: Sub-system: QHD, File: /quartus/comp/qhd/qhd_database_model_utils.cpp

Environment

  • Intel® Stratix® 10 GX FPGA
  • Intel® Quartus® Prime Pro Edition
  • Intel® FPGA SDK for OpenCL™
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Description

    Due to a problem in the Intel® Quartus® Prime Pro Edition software version 18.1.1 and earlier, you may see this error when running the import compile on an OpenCL™ BSP targetting a Stratix® 10 device.

    Resolution

    To work around this problem, please install patch 1.04 using Intel Quartus Prime Pro Edition software version 18.1.1 as the baseline.

    patch 1.04 for Linux

    patch 1.04 for windows

    patch 1.04 readme file

    This problem is scheduled to be fixed in a future version of the Intel Quartus Prime Pro Edition software.

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.