Article ID: 000095832 Content Type: Error Messages Last Reviewed: 08/02/2023

Intel® Edge Software Device Qualification (Intel® ESDQ) Tests Fail with Intel® Celeron® Processor J6412

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Summary

11th or 12th Generation Intel® Core™ processors and Celeron® processors with Advanced Vector Extensions (AVX) is required for this software package.

Description

Ran into the following errors during ESDQ tests.

----Starting benchmark docker commands -------

Executing benchmark setup environment...

The TensorFlow library was compiled to use AVX instructions, but these aren't available on your machine.

The TensorFlow library was compiled to use AVX instructions, but these aren't available on your machine.

The TensorFlow library was compiled to use AVX instructions, but these aren't available on your machine.

The TensorFlow library was compiled to use AVX instructions, but these aren't available on your machine.

Resolution

Ensure that the 11th or 12th Generation Intel® Core™ processors or Celeron® processors being used support AVX instructions.

Related Products

This article applies to 1 products