TA-901: Hard Disks May Not Initialize with Two Disks for Intel® Entry Storage System 4200-E

Documentation

Troubleshooting

000007654

07/12/2017

Issue description:
When installing only two hard disk drives in the Intel® Entry Storage System 4200-E:

  1. The drives may be identified in “parity” mode instead of “mirror”.
  2. A message in the Storage Manager Web UI will state “Data on your storage device is currently unavailable”.
  3. The power button LED will illuminate, and stay, amber.
  4. The drives will not initialize.

Root cause:
Some systems may have been set for a four drive configuration during factory test. This causes the system to incorrectly detect a RAID failure with two drives installed.

Corrective action / resolution:
You may elect to install four drives into the storage system or proceed with the workaround.

To work around this issue with two drives installed:

  1. Install two drives into drive retention brackets numbered 1 and 2 as described in the user guide.
  2. Connect power cable to storage system.
  3. Press and hold the Recovery Button, located on the back of the system, while powering on the storage system (press, then release the power button on the front panel).

    Image indicating the location of the Recovery Button

  4. After a short delay, the front panel power indicator LED and drive LEDs will flash three or four times in unison then stop.
  5. After the LEDs have stopped flashing, release the reset button and allow the system to reboot. This process may take longer than normal due to the reset process of the system software.
  6. Follow the instructions to load the client storage system software and configure the storage system.

This issue will be fixed in a future software release.

For additional information, see the Technical Advisory below.

Technical Advisory TA-901 icon
File name: TA-901-1.pdf
Size: 29,232 KB
Date: March 2008

Note: PDF files require Adobe Acrobat Reader*