Article ID: 000087074 Content Type: Error Messages Last Reviewed: 02/26/2018

Error: alt_eth_ultra_40_0.e40_rx_pll_kr4: "Actual VCO Frequency" (gui_vco_frequency) "625.0" is out of range: "0.0", "600.0"

Environment

  • Intel® Arria® 10 FPGAs and SoC FPGAs
  • Intel® Quartus® Prime Pro Edition
  • Low Latency 40G Ethernet Intel® FPGA IP for Arria® 10 and Stratix® V
  • Low Latency 40G 100G Ethernet
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT

    Critical Issue

    Description

    Due to a problem with the Intel® Quartus® Prime software version 17.0 and earlier, when generating the Low Latency 40-GbE IP core with the option "Enable KR4" selected, the following error will occur:

    Error: alt_eth_ultra_40_0.e40_rx_pll_kr4: "Actual VCO Frequency" (gui_vco_frequency) "625.0" is out of range: "0.0", "600.0".

    Resolution

    This error can be safely ignoed. The IP core is still generated and operates correctly.

    This problem has been fixed in the Intel® Quartus® Prime software version 17.0 update 1.

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.