Article ID: 000086445 Content Type: Error Messages Last Reviewed: 05/04/2017

Error: Component nios does not support selected device family Arria 10

Environment

  • Intel® Quartus® Prime Pro Edition
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Description

    The Nios®II (Classic) is not supported for use in Arria® 10 from the Quartus® Prime software version 16.1.

    Resolution

    Nios II Gen2 should be used in Arria 10 device family. Migration from Nios II (Classic) to Nios II Gen2 can be done seamlessly via the IP upgrade command.

    Related Products

    This article applies to 1 products

    Intel® Arria® 10 FPGAs and SoC FPGAs

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.