Article ID: 000083386 Content Type: Troubleshooting Last Reviewed: 05/07/2014

Why does the Arria V GZ and Stratix V device Transceiver PLL Megawizard show a "Dynamic reconfiguration of ATX PLLs is not supported in the current release" message when you hover your cursor over the "Enable PLL reconfiguration" option?

Environment

  • Stratix® V GX FPGA
  • Arria® V GZ FPGA
  • Stratix® V GS FPGA
  • Stratix® V GT FPGA
  • Quartus® II Subscription Edition
  • PLL
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Description

    Due to a problem in the Quartus II software version 13.1 MegaWizard Plugin Manager, the Arria® V GZ and Stratix® V Transceiver PLL Megawizard™ shows a "Dynamic reconfiguration of ATX PLLs is not supported in the current release" message when you place your cursor over the "Enable PLL reconfiguration" option.

    Resolution Arria V GZ and Stratix V GX devices both support ATX PLL reconfiguration.

    This message will be removed in a future version of the Quartus II software.

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.