Article ID: 000081684 Content Type: Troubleshooting Last Reviewed: 11/17/2011

Incorrect Arria II GZ Device Support in PCI Express Compiler User Guide

Environment

  • Quartus® II Subscription Edition
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT

    Critical Issue

    Description

    Table 4-1 in the PCI Express Compiler User Guide incorrectly shows device support for Gen2 in Arria II GX devices and no Gen2 support in Arria II GZ devices. The opposite is true—Arria II GZ does support Gen2 and Arria II GX does not.

    This is a documentation error only.

    Resolution

    No workarounds are required.

    This issue is fixed in version 11.0 of the IP Compiler for PCI Express User Guide.

    Related Products

    This article applies to 2 products

    Arria® II FPGAs
    Arria® II GX FPGA

    Disclaimer

    1

    All postings and use of the content on this site are subject to Intel.com Terms of Use.