Article ID: 000081409 Content Type: Troubleshooting Last Reviewed: 09/11/2012

Why I could not build ALT2GXB and PCI Express Megafunction if Stratix IP Libraries are not installed?

Environment

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Description To successfully compile your MegaCore® function by using the Quartus® II software, you must install the Stratix® II GX family even if you have selected the Arria® GX or Arria II GX device family. To run the testbench at the Gen1 data rate, Stratix II GX device family must be installed. To run the testbench at the Gen2 data rate, Stratix IV GX device family must be installed.

Related Products

This article applies to 1 products

Stratix® II GX FPGA

Disclaimer

1

All postings and use of the content on this site are subject to Intel.com Terms of Use.