Support

No Audio Playback Troubleshooting for Intel® Desktop Boards


Last Reviewed: 15-Mar-2016
Article ID: 000006572

The following issues can cause no audio playback. Check to see if any apply to your situation, and follow the recommendation to resolve the issue.
 

Onboard audio is disabled in the BIOS
The BIOS Setup program is accessed by pressing F2 after the Power-On Self-Test (POST) memory test begins but before the operating system boot begins. Go to the Advanced > Peripheral Configuration menu to make sure onboard audio is enabled.
 

Audio settings in the sound mixer are incorrect
Check your audio mixer software to make sure the audio is not muted or the volume level is not turned too low.
 

The speakers or headphones can be connected to the wrong jacks
Make sure you connect all speakers to the correct jacks. If you connect them to line-in or microphone jacks, they won't work.
 

Audio drivers are not properly installed
Check Device Manager under the sound, video, and game controllers section for any errors associated with the audio driver. Reinstall the audio driver if necessary.
 

Audio to back panel is muted if front panel is connected
If you have plugged headphones into a front panel audio solution, check your audio mixer software for a setting that mutes back panel audio. Clear this setting to allow audio to both the back and front.
 

Sound Playback is set to the wrong device
Go to Start > Control Panel > Sounds and Audio Devices, click Audio tab. Check the default device for sound playback; there can be multiple selections. Select the desired device, either rear panel or front panel.

This article applies to: