Article ID: 000091566 Content Type: Install & Setup Last Reviewed: 08/05/2022

Unable to Install OpenVINO™ 2022 Runtime Package via PyPI* in Raspberry* Pi 4

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Summary

Install OpenVINO™ toolkit 2021.4.2 for Raspbian* Operating System.

Description

Failed to install OpenVINO™ 2022 Runtime Package via PyPI* in Raspberry* Pi 4.

Resolution

Refer to System Requirements in OpenVINO™ Runtime - Raspbian Operating System is not supported.

Use OpenVINO™ toolkit 2021.4.2 for Raspbian Operating System.

Related Products

This article applies to 1 products