Device Family: Intel® Arria® 10, Arria® II, Arria® V, Cyclone® IV, Cyclone® V, Intel® MAX® 10, Intel® Stratix® 10, Stratix® IV, Stratix® V

Intel Software: DSP Builder

Type: Answers

Area: DSP, Intellectual Property


Last Modified: May 03, 2017
Version Found: v16.1
Version Fixed: v17.0
Bug ID: FB: 456584;

Which versions of Matlab are supported by DSP Builder under Quartus Prime 16.1?

Description

Due to a documentation update problem, the DSP Builder for Intel® FPGAs Introduction Handbook was not updated for the Intel Quartus® Prime software version 16.1.  As a result, the Matlab* versions supported by DSP Builder 16.1 could not be found.

Workaround/Fix

To work around this issue, see the System Requirements section of the version 17.0 handbook.  Note that versions 16.0 through 17.0 support all the same Matlab versions.