Device Family: Arria® V

Type: Answers

Area: HSIO


Last Modified: June 20, 2018
Version Found: v18.0
Bug ID: FB: 568270;

Error (14921): Error upgrading IP component "xaui0.v".

Description

Due to a problem with the Intel® Quartus® Prime Standard software version 18.0, you may observe the above error when you perform automatic upgrade on the Intel® Arria® V XAUI PHY Intel FPGA IP from v17.1 to v18.0.

Workaround/Fix

Create a new instance of the IP in Intel Quartus Prime Standard software version 18.0. This problem will be fixed in a future version of the Quartus Prime Standard software.