Area: OpenCL


Last Modified: July 27, 2017
Version Found: v17.0
Bug ID: FB: 467184;

why my OpenCL license is not detected in 17.0 when my maintanance date still valid?

Description

There is a license detection issue in the Intel FPGA SDK for OpenCL™ version 17.0.  The SDK may fail to acquire a license even if one is present and the licence maintanence is in date / valid.

Workaround/Fix

Download and install patch 1.01cl from the appropriate link below. You must install the QPDS software version 17.0.1 before installing this patch

Readme file for 17.0.1 patch 1.01cl

Windows patch

 or

Linux patch