MAX+PLUS II Software Updates

Warning

All MAX+PLUS II software (including MAX+PLUS® II BASELINE Edition Version 10.2 & Student Edition Version 10.2, and MAX+PLUS II Software Updates versions 10.23 through 8.21) will no longer be available after 3/12/2021. MAX+PLUS II software does not include the latest functional and security updates and will not be supported. All versions are provided as is. Intel recommends that users of MAX+PLUS II software uninstall and discontinue use as soon as possible. Users should upgrade to the latest available software version for their device and follow the technical recommendations to help improve security.

MAX+PLUS® II software is intended only to support legacy designs. MAX+PLUS II software does not support MAX® II CPLDs, Cyclone™ FPGAs, or Stratix™ FPGAs.

Quartus® II software is Altera's recommended development software for new designs and supports Altera's newest device families and most older device families. Download the free Quartus II Web Edition software today.

Table 1 contains the MAX+PLUS II software updates history.


Table 1. Download MAX+PLUS II Software Updates

Version Notes Date
MAX+PLUS II 10.23 Requires MAX+PLUS II version 10.2, 10.21, or 10.22 software or MAX+PLUS II BASELINE version 10.2 software
Adds full support for MAX 3000A EPM3128AFC256 and EPM3256AFC256 devices.
July 2003
MAX+PLUS II 10.22 Requires MAX+PLUS II version 10.2 or 10.21 software
Adds support for the ByteBlaster™ II parallel port download cable.
Mar 2003
MAX+PLUS II 10.21 Requires MAX+PLUS II version 10.2 software
Fixes a problem with launching the Programmer after a "Programmer Only" installation.
August 2002
MAX+PLUS II 10.12 Requires MAX+PLUS II version 10.1 or 10.11 software
Changes MAX® 7000B and ACEX® 1K device timing models to final status.
October 2001
MAX+PLUS II 10.11 Requires MAX+PLUS II version 10.1 software
Enables support for Altera Programming Unit (APU)
August 2001
MAX+PLUS II 10.01 Requires MAX+PLUS II version 10.0. software
Fixes programming files for MAX 7000B devices with possible high Icc current consumption
June 2001
MAX+PLUS II 9.64 Requires MAX+PLUS II version 9.6, 9.61, 9.62, or 9.63 software
Adds full support for certain FLEX® 10K130 devices and includes software fixes for Quartus® Fitter, timing model changes, and device support issues
July 2000
MAX+PLUS II 9.62 Requires MAX+PLUS II version 9.61 software
Adds full support for certain MAX 7000 devices and includes software fixes for Quartus fitter, timing model changes, and device support issues
May 2000
MAX+PLUS II 9.61 Requires MAX+PLUS II version 9.6 software
Fixes programming problem with MAX 7128B and MAX 7256B devices and adds full support for MAX 7512B devices
April 2000
MAX+PLUS II 9.33 Requires MAX+PLUS II version 9.3, 9.31, or 9.32 software
Fixes programming problem when using a Jam™ or Jam Byte-Code file to program MAX 7032AE or MAX 7032A devices
1999
MAX+PLUS II 9.32 Requires MAX+PLUS II version 9.3 or 9.31 software
Adds full support for certain FLEX 10KE and FLEX 10KS devices
1999
MAX+PLUS II 9.31 Requires MAX+PLUS II version 9.3 software
Adds full support for certain FLEX 10KE and FLEX 10KS devices and certain FLEX 6000A devices
1999
MAX+PLUS II 9.24b Requires MAX+PLUS II version 9.21, 9.22, 9.23 or 9.24 software
Fixes a programming error in version 9.24a, adds full support for certain MAX 7000AE devices
1999
MAX+PLUS II 9.23 Requires MAX+PLUS II version 9.21 or 9.22 software
Adds compilation and timing support for EPF10K100E and EPM7512AE devices
1999
MAX+PLUS II 9.22 Requires MAX+PLUS II version 9.21 software
Provides updated timing information to support 66 MHz PCI applications in FLEX 10KE devices
1999
MAX+PLUS II 9.13 Requires MAX+PLUS II version 9.1, 9.11 or 9.12 software
Provides functional simulation support for customers using PLS-BASE configuration of MAX+PLUS II software
1998
MAX+PLUS II 9.12 Requires MAX+PLUS II version 9.1 or 9.11 software
Adds full support for certain -5 speed grade MAX 7000AE and FLEX 10K devices
1998
MAX+PLUS II 9.11 Requires MAX+PLUS II version 9.1 software
Provides improved timing information for FLEX 10KE and EPF10K100B-3 devices
1998
MAX+PLUS II 9.04 Requires MAX+PLUS II version 9.01, 9.02 or 9.03 software
Fixes an incorrect synthesis problem found most frequently in state machine designs
1998
MAX+PLUS II 9.03 Requires MAX+PLUS II version 9.01 or 9.02 software
Adds programming and compilation support for certain EPM7064AE and EPF10K50E devices
1998
MAX+PLUS II 9.02 Requires MAX+PLUS II version 9.01 software
Adds device support for certain FLEX 10K devices
1998
MAX+PLUS II 8.31 Requires MAX+PLUS II version 8.3 software
Adds device support for certain MAX 7000 and FLEX devices
1998
MAX+PLUS II 8.21 Requires MAX+PLUS II version 8.2 software
Verilog HDL support for Solaris workstations, Windows NT driver for the ByteBlaster download cable and Master Programming Unit
1998