Research, Write, Present | Multimedia Presentation

Presentation Tools

Key Concept
What if your teacher asked you to explain your topic to a live audience? For example, you might be asked to share your results with your class, parents, or community members. You could give copies of your essay to everyone, but giving a presentation could make your essay even more engaging.

When you have the opportunity to present your work to a live audience, make the most of it! You can use a multimedia presentation to explain your topic in a way that is entertaining as well as interesting and informative. A multimedia presentation uses words, numbers, symbols, images, audio, and video to explain a topic. It explains your topic in a visual and way and can be interactive.

In most cases, you use a multimedia presentation to help explain your topic to a live audience. The presentation shows and illustrates the main points of your topic. During a presentation, you can interpret the main points, give interesting details, and answer questions from audience members. However, an audience can also view a multimedia presentation like a video.

Specialized applications help you create and deliver multimedia presentations. Presentation applications are software programs that allow precise control over the appearance and timing of a presentation. You need a projection device to display your presentation to an audience. Many kinds of software and hardware can be useful when you work with multimedia.

Look Ahead

**Task**: Create a presentation from the outline of your expository essay.

**Goal**: Show that you can identify and use a presentation application’s menus.

You may want to review an example of a presentation draft before you begin.

See the example: Presentation Draft
Vocabulary

Words to Remember
This page gives basic definitions for some important terms that can help you learn about presentation tools. You can get a more complete definition of each term from Fact Monster.*

New Words
GUI (Graphical User Interface): A set of menus and icons that makes an application easier for people to use.

Hardware: Any physical device that is part of a computer or can be used with a computer.

Icon: A picture that represents a specific action for a computer to take.

Input: Data entered into a computer.

Multimedia: Combining more than one type of information, such as words, numbers, images, audio, and video.

Output: Data produced by a computer.

Peripheral: Any device that can provide input to a computer or accept output from a computer.

Presentation: An explanation of a topic given in the presence of an audience.

Presentation Application: A software application designed to create multimedia presentations.

Program: A set of instructions for a computer to perform.

Software: Any computer program and any information included with the program.

Template: A computer file designed to open a copy of itself by default so its formatted content can be used and modified to create similar documents.

Word Processing Application: A software application designed to create documents.

Review Words
Application: A computer program designed for a specific purpose.

Audience: The people who read a publication or view a work of art, performance, or presentation.
Exploration

Learning from the Web
A slideshow presentation can help you explain a topic to a live audience. Slideshows can help you make your explanation entertaining as well as interesting and informative. Explore some Web sites to learn about the tools you need to create and deliver an effective presentation.

While you explore the following Web sites, think about the guiding questions. You may want to take notes to help you answer the questions. If you think of other questions about presentation tools, keep those in mind too.

Guiding Questions

- What are the main parts of a presentation?
- How does a presentation application help create the main parts?
- What is a peripheral and what do all peripherals have in common?

Web Sites

Software Application: PowerPoint

- [The 10 Most Common PowerPoint Terms](#) from [About](#)
- [Choosing a Template and Creating a New Slide](#) from [Internet4Classrooms](#)
- [Adding, Moving, and Formatting Text](#) from [Internet4Classrooms](#)
- [The Standard Toolbar](#) from [Internet4Classrooms](#)
- [10 PowerPoint Tutorials for Beginners](#) from [About](#)

Software Application: Open Office Impress

- [Open Office Impress](#) from [Open Office](#)
- [Open Office Impress Tutorial](#) from [GCF Global Learning](#)

Hardware Tools

- [Multimedia Projectors](#) from [Vivid Light Photography](#)
- [How USB Ports Work](#) from [How Stuff Works](#)
Information

What to Know
This page summarizes some of the information from the Web sites you explored. This information helps you learn what you need to know for this activity about presentation tools. You may want to take notes to help you remember the most important points. You can return to the Web sites for more exploration if you want to learn more.

Working with Presentation Tools
If you have access to some common technology tools, you can create and deliver an interesting, informative, and entertaining presentation. Many technology tools can help you create and deliver an effective presentation, but you must have access to three essential tools to create and show a slideshow presentation:

- An application to create the presentation
- A computer to run the presentation application
- A projection device to display the presentation

Presentation Software
Presentation applications use words, numbers, symbols, images, audio, and video to help you explain a topic. They are based on slides that hold content. You show the slides when you deliver your presentation. Presentation applications can make creating entertaining presentations easy. Unfortunately, they can also make creating confusing presentations easy. The results you get with any technology tool depend on your knowledge, effort, and skills.

Presentation applications have a graphical user interface (GUI). A presentation GUI is very similar to the GUls in applications you have probably used more frequently, such as word processing applications.

Presentation Hardware
Delivering a slideshow presentation to an audience requires a projection device connected to a computer. A projection device is an example of a peripheral, a device that can provide input to a computer or accept output from a computer.

A projection device needs these features to work:

- Projection. The most common type of presentation projection device is the LCD (liquid crystal display) projector. Other types include DLP (digital light processing) and RGB (red, green, and blue) projectors. You can also use a television monitor to display a presentation for a smaller audience. For any kind of projection device, the most important qualities are brightness and resolution. Brightness is measured in
lumens, a standard measure of light. More lumens mean a brighter picture that is easier to see. Resolution is measured in pixels, an abbreviation of picture elements. More pixels mean a clearer and sharper image.

- **Universal serial bus (USB).** Projectors and other peripherals must be connected to a computer to provide input or accept output. In the past, peripherals used various types of connections, such as parallel ports, serial ports, and S-Video ports. Today, USB technology provides a single, high-speed port for any kind of peripheral. USB cables have an A connector that plugs into the computer and a B connector that plugs into the peripheral. As a result, incorrectly connecting a USB device to a computer is nearly impossible. USB devices are also plug-and-play and hot-swappable. Plug-and-play means that a peripheral is configured automatically when you plug the device into a computer. Hot-swappable means you can plug and unplug the peripheral while the computer is running.
Task

What to Do
Complete the following task to show what you have learned about presentation tools. While you work through the task, think about whether you are achieving the goal. You may want to review an example of a presentation draft before you begin.

Task: Create a presentation from the outline of your expository essay.

Goal: Show that you can identify and use a presentation application’s menus.

See the example: The Warming of the Earth Presentation

1. Start a new presentation.
2. Put the title of the presentation, your name, and the date on the title slide.
3. Use the Insert menu to create slides from the outline of your expository essay.
4. Make sure all of your main points and supporting points are visible in the presentation.
5. Remember to save your presentation frequently while you work.
6. Review the checklist and make sure your presentation is complete.
7. The people who view your presentation are your audience. Think about your audience and consider where and how they will be viewing your presentation. If necessary, revise the text of your slides to be more appropriate for the audience and location.
8. Use the Edit and Format menus to clean up your presentation.
9. Check with your teacher to make sure you have correctly inserted, edited, and formatted slides from your essay outline into your presentation.
10. Share your presentation.
Presentation Application Menus

The presentation software GUI provides menus that list the actions a user can take. The GUI also provides icons that represent commands on the menus. Icons are grouped together on toolbars.

**File.** The File menu contains commands for managing files. You can use it to create new files or open existing files. You can save changes in a file and save a file with a new name. You can also close a file without saving changes. You can set up a presentation for printing and print the file. You have the option to print slides, handouts with multiple slides per page, notes for you to use when you deliver the presentation, or an outline of the presentation. You can also exit the application.

**View.** The View menu controls how the presentation is displayed. You can usually choose from four views—Normal, Slide Sorter, Slide Show, and Notes Pages. The Normal view is best when you are creating content. The Slide Sorter view is best for organizing your slides. The Slide Show view shows how the presentation will appear when it is delivered. The Notes Pages display any notes you have made for yourself to use while you deliver your presentation. The View menu also controls how the GUI looks. You can control which toolbars are visible. Finally, you can use the View menu to set up the header and footer, which is the space at the top and bottom of every slide.

**Format.** The Format menu controls how your presentation looks. You can use it to format the font, color, and alignment of slide content. You can use the Format menu to select a slide design template to give your presentation a more attractive and consistent look and feel. You can choose from several slide layouts, including the slide, bulleted list, two-column bulleted list, and content layout. The content layout is useful when you want to add multimedia to a slide. Finally, you can change the background color and appearance of one slide or all slides.

**Edit.** The Edit menu contains commands for managing the content of a presentation. You can use it to cut or copy content and paste the content into another location on the same slide or onto another slide. You can clear content from a slide, or delete or duplicate an entire slide. If you are looking for particular content, you can use the Edit menu to find it. In addition, you can replace specific text with other text throughout the presentation. The Edit menu also allows you to undo and redo changes.

**Insert.** The Insert menu contains commands that you can use to add many elements to a presentation. You can insert a new slide or a duplicate slide at a specific point. You can insert slides from another presentation or create slides from an outline in a word processing application. You can insert pictures, audio, video, charts, and tables. You can also insert hyperlinks to websites.

**Tools.** The Tools menu contains some advanced commands. One option on the Tools menu that you should use often is spell check.

**Slide Show.** The Slide Show menu is one feature that presentation applications do not have with the GUIs of other types of applications. You can use the Slide Show menu to view the presentation as it will appear when delivered. You can also choose from among several options for how the show is delivered. You can record narration for a show if you will not be presenting it in person. Finally, you can create special effects, such as action buttons, animations, and transitions.
Task Example

What is Global Warming?
- Global Warming occurs when the burning of fossil fuels causes the gases that are released to become trapped, resulting in the greenhouse effect.

Who is affected by Global Warming?
- Humans
  - Warming of the Earth
  - Sea life
  - Warming of the Water
- Animal Kingdom
  - Changing of Migration Patterns

Global Warming affect on marine life
- Dying off of coral
- Loss of cold water habitats for marine life
- Changing food supply, breeding, and mating habits

Global Warming affect on animal kingdom
- Terrestrial migration is tied with weather
- Competition with new predators
- Changes in animal habitats

Conclusion
- If we do not want mankind to go the way of the dinosaurs, we need to:
  - Warming of the Earth
  - Warming of the Water
  - Changing of the Migration Patterns for Animal Kingdom