Intel Software: Quartus Prime

Type: Answers

Area: Tools


Last Modified: Wed Feb 20 2019 21:18:00 GMT-0800
Version Found: v18.1
Bug ID: 1607048801

Why does the Intel® Quartus® Prime Pro and Standard Edition version 18.1 fail to run on Ubuntu 18.04 LTS ?

Description

The Intel® Quartus® Prime software version 18.1 requires additional libraries to be installed for Ubuntu 18.04 LTS.

Workaround/Fix

To work around this problem, make sure the following libraries are installed for Ubuntu 18.04 LTS:

libc6:i386, libncurses5:i386, libxtst6:i386, libxft2:i386, libc6:i386, libncurses5:i386, libstdc++6:i386, libc6-dev-i386, libxft2, lib32z1, lib32ncurses5, lib32bz2-1.0, libpng12, libqt5xml5, liblzma-dev

Since libpng12 is no longer available via the apt-get  method, download and install libpng12 from this location https://packages.ubuntu.com/xenial/amd64/libpng12-0/download

This information is scheduled to be updated in the Intel® FPGA Software Installation and Licensing document in a future release.