Intel Software: Quartus Prime

Type: Errata

Area: Embedded


Last Modified: November 06, 2019
Version Found: v19.3
Bug ID: 14010093282

E: Unable to locate package doc2unix

Description

Due to a typographical error in the Intel® FPGA Software Installation and Licensing documentation, when you are following the instruction of Installing Windows Subsystem for Linux* (WSL) on Windows distro packages, you may see this error. E: Unable to locate package doc2unix.

Workaround/Fix

In order to successfully install the distribution packages, you must execute this command line, instead.

a. sudo apt install wsl

b. sudo apt install dos2unix

c. sudo apt install make