Search
Support & Downloads
Wireless Products
WiFi Products
Network bridge connection will not function on Microsoft Windows* XP

Symptom(s):
Network bridge connections are not supported on Microsoft Windows XP* by Intel® PROSet/Wireless Network Connection Software Versions 10.5.x, 11.1.x, and later versions. The wireless network connection displays Not Connected under Start » Settings » Control Panel » Network Connections.

Cause:
Promiscuous mode, a new feature found in the Intel® PROSet/Wireless Network Connection Software 10.5.x, 11.1.x, and later versions, prevents network bridge connections from functioning. Promiscuous mode (pmode) allows the WiFi adapter to view all WiFi frames, not just those destined to itself. This type of feature is used when employing frame capturing software. Intel's pmode only supports AirMagnet* frame capture utilities.

Solution:
This is expected behavior. Network bridge connections are not functional with Intel® Network Connections, Intel® Wireless WiFi Links, Intel® WiMAX/WiFi Links or Intel® WiFi Links supporting Promiscuous Mode and there are no plans to implement a solution.

Please refer to Microsoft's* support site for additional information.

   This link will take you off of the Intel Web site. Intel does not control the content of the destination Web Site.

Operating System:
Windows* XP 64-Bit Edition, Windows* XP Professional, Windows* XP Home Edition, Windows* XP Tablet PC Edition, Windows* XP Media Center Edition

This applies to:
Intel® PRO/Wireless 3945ABG Network Connection
Intel® WiFi Link 5100
Intel® WiFi Link 5300
Intel® WiMAX/WiFi Link 5350
Intel® Wireless WiFi Link 4965AGN

Solution ID: CS-025286
Date Created: 20-Dec-2006
Last Modified: 26-Sep-2008
Back to Top