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Power Save Polling (PSP) causes connection issues with some access points

Symptom(s):
The following symptoms may be seen if a WiFi access point (AP) or broadband WiFi router does not properly support the Power Save Polling (PSP) feature:

  • Intermittent loss of WiFi connection
  • Inability to initiate a WiFi connection
  • Poor WiFi connection data performance
These symptoms may be more pronounced when on battery power.

Cause:
Power-Save Polling mode is a feature that provides extended battery life for notebook computers. It requires coordination between the AP or router and the WiFi adapter. Intel has discovered that some APs or routers may not implement the feature correctly or completely.

Solution:
Contact the AP or router vendor for updated software or firmware that corrects the problem.

Alternate Solution

An optional workaround is to manually put the WiFi adapter into Continuously Aware Mode (CAM). This disables the PSP feature. The WiFi adapter can be put into CAM using the following methods:

Note Implementing this workaround on certain systems with Bluetooth* co-existence may affect operability of the Bluetooth device. Contact your computer manufacturer for more information.


Use Intel® PROSet/Wireless WiFi Connection Utility to Set CAM

1. Click Advanced > Adapter Settings > Advanced tab.
2. Select Power Management and uncheck Default / Auto and move the slider to Highest / Maximum Performance.

If the slider is already at Highest / Maximum Performance, move the slider to another setting and then back to Highest / Maximum Performance.


Use Network Control Panel Applet (NCPA) to Set CAM

Put the wireless adapter into Continuously Aware Mode using the following steps.

1. Click Start > Settings > Control Panel.
2. Double-click Network Connections.
3. Right-click the wireless connection and click Properties.
4. Click Configure.
5. Click the Advanced tab.
6. Select the Power Management setting, uncheck Default / Auto and move the slider to Highest / Maximum Performance. Note: If the slider is already at Highest / Maximum Performance, move the slider to another setting and then back to Highest / Maximum Performance.

This applies to:
IntelŽ PRO/Wireless 2100 Network Connection
IntelŽ PRO/Wireless 2100A Network Connection
IntelŽ PRO/Wireless 2200BG Network Connection
IntelŽ PRO/Wireless 2915ABG Network Connection
IntelŽ PRO/Wireless 3945ABG Network Connection
IntelŽ WiFi Link 1000
IntelŽ WiFi Link 5300 and IntelŽ WiFi Link 5100 products
IntelŽ WiMAX/WiFi Link 5350 and IntelŽ WiMAX/WiFi Link 5150 products
IntelŽ Wireless WiFi Link 4965AGN

Solution ID: CS-006205
Date Created: 01-Jul-2003
Last Modified: 10-Nov-2009
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