Wireless Products
IntelŽ CentrinoŽ Wi-Fi Products
Power save polling (PSP) causes connection issues with access points

Symptom(s):
The following symptoms can happen if a Wi-Fi access point (AP) or broadband Wi-Fi router does not support the power save polling (PSP) feature:

  • Intermittent loss of Wi-Fi connection
  • Inability to initiate a Wi-Fi connection
  • Poor Wi-Fi connection data performance
Using battery power can cause these symptoms to be noticeable.

Cause:
PSP mode is a feature that provides extended battery life for laptop computers. The mode requires coordination between the AP or router and the Wi-Fi adapter. Intel has discovered that some APs or routers may not implement the feature correctly or completely.

Solution:

Contact the AP or router vendor for updated software or firmware to correct the problem.

Alternate Solution:
An optional workaround is to manually put the Wi-Fi adapter into continuously aware mode (CAM). This disables the PSP feature. Set CAM by using one of the following methods:

Note Using this workaround can cause your Bluetooth* device to not receive signals. Contact your computer manufacturer for more information.

Set CAM using Intel® PROSet/Wireless WiFi Connection Utility

From the Intel PROSet/Wireless WiFi Connection Utility:

  1. Click Advanced > Adapter Settings > Advanced tab.
  2. Select Power Management, uncheck Default / Auto, and move the slider to Highest / Maximum Performance.

Note If the slider is already at Highest / Maximum Performance, move the slider to another setting and then back to Highest / Maximum Performance.

Set CAM using network control panel applet (NCPA)

Put the wireless adapter into continuously aware mode using the following steps:

  1. Click Start > Settings > Control Panel.
  2. Double-click Network Connections.
  3. Right-click the wireless connection and click Properties.
  4. Click Configure.
  5. Click the Advanced tab.
  6. Select the Power Management setting, uncheck Default / Auto, and move the slider to Highest / Maximum Performance.

 

Note If the slider is already at Highest / Maximum Performance, move the slider to another setting and then back to Highest / Maximum Performance.

Operating System:
Windows XP *

This applies to:
IntelŽ CentrinoŽ Advanced-N + WiMAX 6250
IntelŽ CentrinoŽ Advanced-N 6200
IntelŽ CentrinoŽ Advanced-N 6205
IntelŽ CentrinoŽ Advanced-N 6230
IntelŽ CentrinoŽ Ultimate-N 6300
IntelŽ CentrinoŽ Ultimate-N 6300 and IntelŽ CentrinoŽ Advanced-N 6200 products
IntelŽ CentrinoŽ Wireless-N + WiMAX 6150
IntelŽ CentrinoŽ Wireless-N 100
IntelŽ CentrinoŽ Wireless-N 1000
IntelŽ CentrinoŽ Wireless-N 1030
IntelŽ CentrinoŽ Wireless-N 130
IntelŽ PRO/Wireless 2100 Network Connection
IntelŽ PRO/Wireless 2100A Network Connection
IntelŽ PRO/Wireless 2200BG Network Connection
IntelŽ PRO/Wireless 2915ABG Network Connection
IntelŽ PRO/Wireless 3945ABG Network Connection
IntelŽ WiFi Link 1000
IntelŽ WiFi Link 5300 and IntelŽ WiFi Link 5100 products
IntelŽ WiMAX/WiFi Link 5350 and IntelŽ WiMAX/WiFi Link 5150 products
IntelŽ Wireless WiFi Link 4965AGN

Solution ID: CS-006205
Date Created: 01-Jul-2003
Last Modified: 05-Dec-2011
Back to Top