Search
Support & Downloads
Wireless Products
Intel® WiFi Products
EAP-FAST configuration error 'Problem applying Profile'

Symptom(s):
The "Problem applying Profile" error appears when trying to connect to a wireless network using an EAP-FAST profile created with Intel® PROSet/Wireless Network Connection 10.x Software. This error applies only to wireless adapters that do not support Cisco* CCXv4 extensions. These adapters are the Intel® PRO/Wireless 2200BG Network Connection and Intel® PRO/Wireless 2915ABG Network Connection.

The error is displayed in an error message window and listed in the Wireless Event Viewer.



Related Topic:
Configure the Intel® Wireless Event Viewer

Cause:
The Intel® PRO/Wireless 2200BG Network Connection and Intel® PRO/Wireless 2915ABG Network Connection do not support Cisco* CCXv4 extensions.

Solution:

To stop the error message, disable the EAP-FAST Enhancements (CCXv4) option in the Intel® PROSet/Wireless WiFi Connection Utility Wireless Profile Properties configuration window.

1. Click Start > All Programs > Intel PROSet Wireless > WiFi Connection Utility .

2. In the Intel® PROSet/Wireless WiFi Connection Utility main window, select the profile name and click Profiles...

3. Select your EAP-FAST profile and select Properties... .

4. Click Security Settings in the left window pane.

5. Select Disable EAP-FAST Enhancements (CCXv4) in the Wireless Profile Properties configuration window. Continue the EAP-FAST configuration process.

6. Click OK to finish.

If this solution does not resolve the error, see Does Intel® PROSet/Wireless Network Connection software work with DEP? for another setting change that may be causing the error message.

This applies to:
Intel® PRO/Wireless 2200BG Network Connection
Intel® PRO/Wireless 2915ABG Network Connection

Solution ID: CS-023093
Date Created: 18-Jul-2006
Last Modified: 10-Nov-2009
Back to Top