Wireless Products
Intel® Wi-Fi Products
802.11 association lost with Cisco AP* configured for World-Mode legacy

Symptom(s):

Clients are unable to associate or maintain association with Cisco Aironet* Access Points.

This issue is intermittent. Sometimes clients briefly connect before losing the connection, but then have trouble reconnecting.

This issue is network dependent. Some lower traffic networks may not exhibit the issue.

Cause:

This issue is caused by a Cisco Aironet Access Point that is configured with the world-mode legacy command. This command is not supported by actively supported Intel® wireless adapters.

Solution:

To resolve this issue, disable World Mode or use the World-mode dot11d country indoor command on all Cisco Aironet Access Points.

Further information can be found in this field notice from Cisco*:
FN - 62283 - "World-Mode Legacy" Command is Only Useful for Cisco Aironet 350/CB20 NICs With Earlier Software Versions*.

This applies to:

Intel® Centrino® Advanced-N + WiMAX 6250
Intel® Centrino® Advanced-N 6200
Intel® Centrino® Advanced-N 6205
Intel® Centrino® Advanced-N 6205 For Desktop
Intel® Centrino® Advanced-N 6230
Intel® Centrino® Advanced-N 6235
Intel® Centrino® Ultimate-N 6300
Intel® Centrino® Wireless-N + WiMAX 6150
Intel® Centrino® Wireless-N 100
Intel® Centrino® Wireless-N 1000
Intel® Centrino® Wireless-N 1030
Intel® Centrino® Wireless-N 105
Intel® Centrino® Wireless-N 130
Intel® Centrino® Wireless-N 135
Intel® Centrino® Wireless-N 2200
Intel® Centrino® Wireless-N 2200 For Desktop
Intel® Centrino® Wireless-N 2230
Intel® PRO/Wireless 2200BG Network Connection
Intel® PRO/Wireless 2915ABG Network Connection
Intel® PRO/Wireless 3945ABG Network Connection
Intel® WiFi Link 1000
Intel® WiFi Link 5300 and Intel® WiFi Link 5100 products
Intel® WiMAX/WiFi Link 5350 and Intel® WiMAX/WiFi Link 5150 products
Intel® Wireless WiFi Link 4965AGN

Solution ID: CS-022146
Last Modified: 09-Nov-2012
Date Created: 08-Jan-2006
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