Wireless Products
IntelŽ WiFi Products
Access Point (AP) firmware updates may resolve wireless network issues

Symptom(s):

  • Difficulty establishing or keeping a wireless network connection
  • Dropped or slow data transfers
  • Security features unavailable or not functioning properly

Cause:
With the ever changing and fast pace of the wireless networking, vendors frequently release firmware updates for products like access points (APs). Firmware updates may incorporate new features and include resolutions for issues.

Solution:
Please check with your AP vendor for firmware updates that may resolve your issues.

This applies to:
IntelŽ CentrinoŽ Advanced-N + WiMAX 6250
IntelŽ CentrinoŽ Advanced-N 6200
IntelŽ CentrinoŽ Advanced-N 6205
IntelŽ CentrinoŽ Advanced-N 6230
IntelŽ CentrinoŽ Ultimate-N 6300
IntelŽ CentrinoŽ Ultimate-N 6300 and IntelŽ CentrinoŽ Advanced-N 6200 products
IntelŽ CentrinoŽ Wireless-N + WiMAX 6150
IntelŽ CentrinoŽ Wireless-N 100
IntelŽ CentrinoŽ Wireless-N 1000
IntelŽ CentrinoŽ Wireless-N 1030
IntelŽ CentrinoŽ Wireless-N 130
IntelŽ PRO/Wireless 2100 Network Connection
IntelŽ PRO/Wireless 2100A Network Connection
IntelŽ PRO/Wireless 2200BG Network Connection
IntelŽ PRO/Wireless 2915ABG Network Connection
IntelŽ PRO/Wireless 3945ABG Network Connection
IntelŽ WiFi Link 5300 and IntelŽ WiFi Link 5100 products
IntelŽ WiMAX/WiFi Link 5350 and IntelŽ WiMAX/WiFi Link 5150 products
IntelŽ Wireless WiFi Link 4965AGN

Solution ID: CS-006321
Date Created: 08-Sep-2003
Last Modified: 27-Jul-2011