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Intel® PRO/Wireless 2200BG Network Connection
Stop Message When Running Older Intel Drivers after Upgrading Cisco* AP Firmware

Symptom(s):
After upgrading the firmware in a Cisco Aironet* Access Point to version 12.3(8)JA, a STOP message (fatal system error) occurs in Microsoft Windows* on computers that are connected wirelessly to the Access Point. This error has been reported on computers using the Intel® PRO/Wireless 2200BG network connection with older driver software versions. This error does not occur with recent versions of the driver software.

NOTE: A STOP message is a Microsoft Windows* debug mode that appears on a screen with a blue background and is popularly known as a "Blue Screen of Death" or "BSOD."

Cause:

A combination of 3 things is known to cause this error. All 3 of the following must be true for the error described on this page to occur.

  1. Cisco Aironet* access point running firmware version 12.3(8)JA
  2. The .11 phone command is configured on the access point
  3. Intel® PRO/Wireless 2200BG network connection with version 8.x driver software

Solution:
This issue can be resolved by upgrading your Intel® PRO/Wireless 2200BG network connection software. Contact your OEM for updated software. Generic software downloads are available by clicking here.

If upgrading the Intel® PRO/Wireless 2200BG network connection software is not practical, one of the following workaround solutions may be used:

  1. Downgrade the Cisco Aironet* Access Point firmware to version 12.3(7)JA2
  2. Disable the .11 phone command: no .11 phone.

This applies to:
Intel® PRO/Wireless 2200BG Network Connection

Solution ID: CS-022538
Date Created: 12-Apr-2006
Last Modified: 08-Oct-2006
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