搜尋
支援與下載
整個支援網站
這個類別
這個產品
無線產品
Intel® PRO/無線 2200BG 網路連線
在執行舊版的 Intel 驅動程式時,在更新 Cisco* AP 韌體後出現停止訊息

問題:
在將 Cisco Aironet* 存取點中的韌體升級為版本 12.3(8)JA 後,無線連線到存取點的電腦上的 Microsoft Windows* 中會出現停止訊息 (嚴重系統錯誤)。 已知使用 Intel® PRO/Wireless 2200BG 網路連線,並搭配舊版驅動程式軟體的電腦上會發生此錯誤。 新版的驅動程式軟體不會發生此錯誤。

注意: 停止訊息為 Microsoft Windows* 偵錯模式,出現在螢幕上的藍色背景畫面,通常稱為「藍色當機畫面」或 BSOD。

原因:

已知 3 種情況的組合會導致這個錯誤。 下列 3 種情況必須全部成立,才會發生此頁所述的錯誤。

  1. Cisco Aironet* 存取點執行韌體版本 12.3(8)JA
  2. 在存取點設定 .11 phone 指令
  3. 搭配版本 8.x 驅動程式軟體的 Intel® PRO/Wireless 2200BG 網路連線

解決方法:
此問題可以透過升級 Intel® PRO/Wireless 2200BG 網路連線軟體來解決。 聯絡您的 OEM 以取得更新軟體。 按一下這裡,即可取得一般軟體下載。

如果無法升級 Intel® PRO/Wireless 2200BG 網路連線軟體,可以使用下列其中一個因應解決方案:

  1. 將 Cisco Aironet* 存取點韌體降級至版本 12.3(7)JA2
  2. 停用 .11 phone 指令: no .11 phone

適用於:
Intel® PRO/無線 2200BG 網路連線 

解決方案識別碼:CS-022538
建立日期:2006/4/12
最近修改日期:2006/10/8
返 回 頁 首