Información en inglés
Wireless Products
Conexión de red Intel® PRO/Wireless 3945ABG
Productos inalámbricos desconecte seguido por la incapacidad para detectar las redes

Síntoma
Laptop aleatoriamente pierde su conexión de red mientras la conexión Productos inalámbricos utilidad de administración informes a las redes se encuentra Productos inalámbricos. Este problema también puede verse en el Microsoft Windows* registro de sucesos del sistema en el formulario de numerosos Productos inalámbricos 500x eventos con el controlador como la fuente.

Este problema afecta Productos inalámbricos Software Intel® PROSet /13,0.x y 13,1.x versiones específicas para la Conexión de red Intel® PRO/Wireless 3945ABG.

Solución
Principio con Productos inalámbricos Intel® PROSet /Software de versión 13.2.1.0, este problema se ha resuelto. Actualizar su software para resolver este problema.

Causa
Un error interno del adaptador relacionado con la administración de energía se ha producido. Este problema sólo se produce cuando algún nivel de modo de ahorro de energía del adaptador está activado.

Solución
Una solución para las versiones afectadas es para desactivar todos los modos de ahorro de energía del adaptador. Esto se puede hacer seleccionando la configuración de administración más bajo de energía, lo que permite la máxima Productos inalámbricos el desempeño de la red.


Tema relacionado
Resolución de problemas de conexión de la red WiFi

Sistema operativo:

Windows Vista*, Windows 7*, Windows XP*

Esto se aplica a:

Intel® Centrino® Advanced-N 6205 para Desktop
Intel® Centrino® Advanced-N 6235
inalámbrico Intel® Centrino®-N 105
inalámbrico Intel® Centrino®-N 135
inalámbrico Intel® Centrino®-N 2200
inalámbrico Intel® Centrino®-N 2200 para Desktop
inalámbrico Intel® Centrino®-N 2230
Conexión de red Intel® PRO/Wireless 3945ABG

ID de solución: CS CS-031631
Última modificación: 17 de julio de 2014
Fecha de creación: 01 de junio de 2010
al inicio de la página