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Intel® Mobile Adapters
CardWizard Reports IRQ Conflict During Xircom® CE3/RE100/R2E Installation

Problem:
CardWizard Reports an IRQ Conflict

Cause:
The installed version of CardWizard is not compatible with the CE3/RE100/R2E.

Resolution:
Solution 1:

Upgrade the CE3 driver to software release version 1.80 or later, which is compatible with CardWizard.

Solution 2:

Another option is to remove the CardWizard software:

1. Click Start, point to Programs.

2. Click CardWizard .

3. Click Uninstall.

If you choose to uninstall CardWizard, set the Xircom adapter resources to:

Interrupt 11
I/O Port Address 0x280
Memory 0xD4000

To do this:

1. Open Control Panel and then double-click the Network icon.

2. Click the Adapters tab.

3. Highlight the Xircom adapter entry and click Properties .

4. When the changes are complete, click Close.

5. Click Yes to restart the computer.

This applies to:
Xircom® CreditCard Ethernet 10 Adapter (CE3-10)
Xircom® CreditCard Ethernet 10/100 Adapter (CE3B-100BTX)
Xircom® RealPort™ Ethernet 10/100 Adapter (RE-100)
Xircom® RealPort2™ Ethernet 10/100 Adapter (R2E-100BTX)



Solution ID: CS-008608
Date Created: 20-Jan-2004
Last Modified: 18-Nov-2009
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