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Symptom(s):
If the server is connected to Cisco* Catalyst 4006 (with VLANs configured), and you try to power it on remotely via Direct Platform Control Console (DPC console), the server will hang after POST, and DPC console will report "connection lost" error.
If the server is connected to Cisco Catalyst 3512, power-on may occur, but the "connection lost" error will be reported on DPC console, and a reconnect will be required.
Cause:
Without PortFast, the switch must renegotiate the connection with the server every boot. This can take over a minute in some cases and cause Intel® Server Management to lose connection to the server.
Solution:
Enabling PortFast will speed up the negotiation between the server and the switch so that Intel® Server Management will get a response before its time-out has been reached. Please refer to Cisco documentation on how to enable PortFast.
This applies to:
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