Prodotti software
Servizio Anti-Theft Intel® (Intel® in servizio)
Impossibile sincronizzare il sistema dopo la modifica ora di sistema e il formato di lingua


Articolo Knowledge Base

Descrizione
Il software del PC contro il furto difesa * (PCTD) servizio attualmente supporta solo il formato di lingua inglese (Stati Uniti). Sono stati segnalati problemi di cui i clienti non sono in grado di sincronizzare il sistema dopo che hanno cambiato il formato di ora e la lingua di sistema.

Problema/domanda
Impossibile sincronizzare i sistemi PCTD dopo che è stata apportata una modifica ai formati di ora e la lingua di sistema.

Ambiente del cliente

  • Software PCTD
  • Best Buy * blu etichetta * portatili (Sony * o Toshiba *)

Risoluzione dei problemi
Innanzitutto, modificare la lingua del sistema. Per ottenere questo, attenersi alla seguente procedura:

  1. Passare dal Menu Start
  2. Immettere il pannello di controllo nella casella di ricerca.
  3. Fare clic su orologio, lingua e opzioni internazionali nel Pannello di controllo.


  4. Fare clic su modificare il formato numerico, ora o Data. È appena sotto il paese e lingua. Si aprirà la finestra di paese e lingua.

  5. Nel paese e lingua finestra selezionare il formato inglese (Stati Uniti) nell'elenco a discesa Formato.



  6. Fare clic su Applica e Ok.

    Una volta che si modifica il formato di lingua, è necessario eliminare il file CertificateDateTime.xml disponibile in C:\ProgramFiles\PCTheftDefense\CertificateDateTime.xml.

Una volta eseguita la procedura sopra indicata è necessario riavviare il computer portatile.

Dovrebbe iniziare immediatamente la rendezvous o la sincronizzazione.

Se non viene avviato, basta provare con le impostazioni di sincronizzazione con Server nella barra PCTD sull'icona:

Causa
Il software PCTD attualmente supporta solo i formati di lingua e il formato di lingua inglese (Stati Uniti) la causa di questo problema è quando il cliente cambia l'ora del sistema operativo.

Collegamenti per supporto aggiuntivo

Furto del PC difesa * manuale dell'utente
Pagina di accesso utente: http://www.pctheftdefense.com/login.action
Documentazione: http://www.pctheftdefense.com/utils/docs/AT_TheftDefense_UserGuide.pdf
Domande frequenti e risoluzione dei problemi più argomenti: http://www.intel.com/p/en_US/support/highlights/sftwr-prod/anti-theft-service/
Esercitazione di difesa contro il furto di PC (video): http://www.intel.com/pctd/us/Intel_PCTD_Tutorial_V20_Final_HD720p_fullQuality.mp4


Servizio Anti-Theft Intel®
Pagina di accesso utente: http://atservice.intel.com/login.action
Documentazione: https://atservice.intel.com/downloadUserGuide.action
Domande frequenti e risoluzione dei problemi più argomenti: http://www.intel.com/p/en_US/support/highlights/sftwr-prod/anti-theft-service/
Servizio Anti-Theft Intel® Esercitazione (video): http://www.intel.com/pctd/us/Intel_ATservice_Tutorial.mp4

 

Esclusione di responsabilità

Ciò si applica a:

Servizio Anti-Theft Intel® (Intel® in servizio)
ID soluzione:CS-032772
Ultima modifica: 29-Oct-2014
Data di creazione: 12-Sep-2011
Inizio pagina