Graphics
Graphics Drivers
Lego* Star Wars*: The Video Game Not Playable

Symptom(s):

Lego* Star Wars*: The Video Game is not playable

Error: "Sorry, but your machine is unable to run this game. It requires a graphics card which supports Pixel Shaders v1.1. The game will now exit."

Cause:
Unknown

Solution:
Intel is not aware of a fix or workaround for this issue. Additional information may be available at the game manufacturer's Web site.

Note: The Intel® 82915G/82910GL/82945G  Graphics and Memory Controller Hubs and the Mobile Intel® 915GM/GMS/910GML Express Chipset Families do support Pixel Shaders version 1.0 to 2.0, which includes support for version 1.1.

This applies to:

Intel® 82830M Graphics and Memory Controller Hub (GMCH)
Intel® 82852/82855 Graphics Controller Family
Intel® 82865G Graphics and Memory Controller Hub (GMCH)
Intel® 82915G/82910GL Express Chipset Family
Intel® 82945G Express Chipset
Mobile Intel® 915GM/GMS, 910GML Express Chipset Family



Solution ID: CS-020965
Last Modified: 14-Aug-2014
Date Created: 09-Jun-2005