Produits sans fil
Carte RLAN Intel® PRO/3945ABG
Se déconnecter sans fil suivie d'incapacité à détecter tous les réseaux

Symptôme
Ordinateur portable perd aléatoirement sa connexion au réseau sans fil lorsque l'utilitaire de gestion de connexion ne signale aucun réseau sans fil. Ce problème peut également se produire dans les Microsoft Windows* journal des événements système sous la forme d'un grand nombre d'événements x 500 avec le pilote sans fil comme source.

Ce problème concerne Logiciel Intel® PROSet/Wireless 13.0.x et 13.1.x mises à jour spécifiques à le Carte RLAN Intel® PRO/3945ABG .

Solution
À partir de Logiciel Intel® PROSet/Wireless version 13.2.1.0, ce problème est résolu. Mise à niveau de votre logiciel pour résoudre ce problème.

Cause
Une erreur interne de carte liée à la gestion de l'alimentation s'est produite. Ce problème se produit uniquement lorsque certains au niveau du mode d'économie d'énergie carte est activé.

Solution de contournement
Une solution de contournement pour les versions concernées est de désactiver tous les modes d'économie d'alimentation carte. Pour cela, en activant le paramètre de gestion d'alimentation le plus bas, qui permettent la performance maximale du réseau sans fil.


Rubrique connexe
Résoudre les problèmes de connexion réseau Wi-Fi

Système d'exploitation :

Windows Vista *, Windows 7 *, Windows XP *

Cela s'applique à :

Intel® Centrino® Advanced-N 6205 pour PC de bureau
Intel® Centrino® Advanced-N 6235
Intel® Centrino® Wireless-N 105
Intel® Centrino® Wireless-N 135
Intel® Centrino® Wireless-N 2200
Intel® Centrino® Wireless-N 2200 pour PC de bureau
Intel® Centrino® Wireless-N 2230
Carte RLAN Intel® PRO/3945ABG
ID de solution :CS-031631
Dernière modification : 17-Jul-2014
Date de création : 01-Jun-2010
Retour au début