Interface graphique
Pilotes graphiques
* Lego Star Wars *: Le jeu vidéo pas lisible

Problème :

* Lego Star Wars *: Le jeu vidéo n'est pas lisible

Erreur: « Désolé, mais votre ordinateur ne peut pas exécuter ce jeu. Il nécessite une carte graphique qui prend en charge les nuanceurs de pixels v1.1. Le jeu va maintenant s'arrêter. »

Cause :
Inconnu

Solution :
Intel n'a pas connaissance d'un correctif ou une solution de contournement pour ce problème. Informations supplémentaires peuvent être disponibles sur le site Web de l'Éditeur du jeu .

Remarque : Intel® 82915G/82910GL / 82945G Graphics et concentrateurs de contrôleur de mémoire et les chipsets Intel® 915GM/GMS/910GML Express famille des chipsets prennent en charge les nuanceurs de pixels version 1.0 vers 2.0, qui prend en charge la version 1.1.

Cela s'applique à :

Intel® 82830M Graphics and Memory Controller Hub (GMCH)
Intel® 82852/82855 Graphics Controller Family
Intel® 82865G Graphics and Memory Controller Hub (GMCH)
Intel® 82915G/82910GL Express famille des chipsets
Chipset Intel® 82945G Express
Mobile Intel® 915GM/GMS, 910GML Express famille des chipsets
 

ID de solution :CS-020965
Dernière modification : 05-Oct-2014
Date de création : 09-Jun-2005