搜索
支持与下载
Wireless Products
英特尔WiFi产品
来自2.4GHz无绳电话

症状:
当一个2.4GHz无绳电话加电或使用靠近无线LAN接入点、网络适配器,或者另一个无线设备,可能会出现以下问题:

  • 连接断开
  • 数据传输暂停或中断
  • 不稳定的连接行为

原因:
2.4GHz无绳电话的工作频率与2.4GHz802.11b、802.11g和802.11nwireless局域网接入点、网络适配器和其它设备(蓝牙*、婴儿监视器、自动车库门频带与,有些无线玩具等)。

解决方案:

以下各建议可以帮助解决此问题。

  • 改变接入点的位置和(或)无绳电话基座的位置。
  • 切换接入点的信道。 如果无效,请尝试另一个通道。
注意: 许多2.4GHz无绳电话采用所谓跳频技术。 此技术利用的全部频率范围也用于802.11b、802.11g和802.11n无线设备。 因此改变接入点的信道可能无法消除干扰问题。
  • 如果可能,请调低电话天线的选项。
  • 使用电话isnot一个2.4GHz电话。

本文适用于:
英特尔®迅驰®高级-N+WiMAX6250
英特尔®迅驰®Ultimate-N6300和英特尔®迅驰®高级-N6200产品
英特尔®迅驰®无线-N1000
英特尔pro/无线2000LAN接入点
英特尔pro/无线2011LAN接入点
英特尔pro/无线2011LAN PC卡
英特尔pro/无线2011B LAN接入点
英特尔pro/无线2011B LAN CF卡
英特尔pro/无线2011B LAN PC卡
英特尔pro/无线2011B LAN PCI适配器
英特尔pro/无线2011B LAN USB设备
英特尔pro/无线2100网络连接
英特尔pro/无线2100A网络连接
英特尔pro/无线2200BG网络连接
英特尔pro/无线2915ABG网络连接
英特尔pro/无线3945ABG网络连接
英特尔pro/无线5000LAN双接入点
英特尔®WiFi链接1000
英特尔®WiFi链接5300和英特尔®WiFi链接5100产品
英特尔®WiMAX/WiFi链接5350和英特尔®WiMAX/WiFi链接5150产品
英特尔无线WiFi链接4965AGN

解决方案标识:CS-004818
创建日期:06-1月-2003
最后修订日期:03-2月-2010
返 回 至 页 头