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Issue
When using the F6 installation procedure to install Intel® Matrix Storage Manager, the following error message is received: "Setup did not find any hard disk drives installed in your computer. Make sure any hard disk drives are powered on and properly connected to your computer, and that any disk-related hardware configuration is correct. This may involve running a manufacturer-supplied diagnostic or setup program."
Cause
One possible cause for this error is that the controller chosen during the F6 installation procedure did not match the controller on the system.
Solution
Select the appropriate controller from the list.
For example, if you have a system with an Intel® 82801GR I/O controller hub (ICH7R) and the system is in AHCI mode, choose the following entry from the list of controllers:
Intel® 82801GR/GH SATA AHCI Controller (Desktop ICH7R/DH)
This applies to:
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