ワイヤレス・ネットワーキング
インテル® WiFi 製品
アクセスポイントのファームウェア・アップデートによるワイヤレス・ネットワークの問題解決

問題:

  • ワイヤレス・ネットワーク接続の確立または維持ができない
  • データ転送の中断または速度低下
  • セキュリティ機能が利用できない、または正常に機能しない

原因:

ワイヤレス LAN のサービス対応エリアは急速に広がっており、アクセスポイントなどの製品に対して頻繁にファームウェア・アップデートが提供されることがよくあります。このようなファームウェア・アップデートは、新機能を提供するだけでなく、問題の解決にも役立ちます。

解決方法:
アクセスポイントのベンダーに問い合わせて、問題を解決する最新ファームウェア・アップデートがあるか確認してください。

このコンテンツは以下の製品に適用されます:
インテル® Centrino® Advanced-N + WiMAX 6250
インテル® Centrino® Advanced-N 6200
インテル® Centrino® Advanced-N 6205
インテル® Centrino® Advanced-N 6230
インテル® Centrino® Ultimate-N 6300
インテル® Centrino® Ultimate-N 6300 およびインテル® Centrino® Advanced-N 6200 製品
インテル® Centrino® Wireless-N + WiMAX 6150
インテル® Centrino® Wireless-N 100
インテル® Centrino® Wireless-N 1000
インテル® Centrino® Wireless-N 1030
インテル® Centrino® Wireless-N 130
インテル® PRO/Wireless 2100 ネットワーク・コネクション
インテル® PRO/Wireless 2100A ネットワーク・コネクション
インテル® PRO/Wireless 2200BG ネットワーク・コネクション
インテル® PRO/Wireless 2915ABG ネットワーク・コネクション
インテル® PRO/Wireless 3945ABG ネットワーク・コネクション
インテル® WiFi Link 5300 および インテル® WiFi Link 5100 製品
インテル® WiMAX/WiFi Link 5150 製品
インテル® Wireless WiFi Link 4965AGN
Solution ID: CS-006321
作成日: 2003/09/08
最終更新日: 2011/07/27