|
Microsoft* Windows* XP サービスパック 2 をインストールした PC において、
インテル® デスクトップ・ボード付属の Express インストーラー CD を使用した際に、
以下の問題が発生する事を確認いたしました。
- Express インストーラーが起動しない
- Microsoft DirectX 9 およびソフトウェアのインストールに失敗する
- Express インストーラーが起動しない
現象
エラーメッセージ "Process Timed Out" を表示して、 Express インストーラー CD が停止してしまう。
原因
Windows XP サービスパック 2 のインストールおよびセットアップが完了した後に、
初めて Express インストーラー CD を起動した際に発生する場合があります。
対象製品
以下のチップセット・ファミリーを搭載するマザーボード付属の Express インストーラー CD のいくつかのバージョンで発生する場合があります。
- 875 チップセット・ファミリー
- 865 チップセット・ファミリー
- 848 チップセット・ファミリー
- 845 チップセット・ファミリー
また、 915 / 925 チップセット・ファミリーを搭載したインテル® デスクトップ・ボード付属の Express インストーラー CD のいくつかのバージョンでも発生する場合があります。
対処方法
いずれかの方法で、「Express インストーラーが起動しない」問題を回避する事ができます。
- 対策 1: 既に Windows XP がインストール済みの PC の場合
サービスパック 2をインストールする前の段階で一旦 Express インストーラー CD を起動させる事で、
この現象を回避する事ができます。
- Windows XP (Home Edition または Professional) をインストールします。
- Express インストーラー CD を CD ドライブに入れます。
- Express インストーラー画面が表示されたら、
一旦インストーラー・アプリケーションを終了させます。
- Express インストーラー CD を CD ドライブから取り出します。
- サービスパック 2 をインストールします。
- サービスパック 2 のインストールが完了した後、 PC を再起動します。
- 次に、 Express インストーラーを再度 CD ドライブにいれ、ドライバー類のインストールを実行します。
- 対策 2: 新たに Windows XP とサービスパック 2 をインストールする場合
各ドライバーおよびアプリケーションのセットアップ・ファイルを、手動にて直接実行してインストールしてください。
- Windows XP とサービスパック 2 をインストール、セットアップします。
- Windows OS の"マイコンピュータ"等から、CD ドライブ内の CD-ROM ディレクトリを表示します。
- CD-ROM ディレクトリ内の、各ドライバーおよびアプリケーションのセットアップ・ファイルをダブルクリックして、インストールを開始させます。
なお、以下の順番にてドライバー・ソフトウェアのインストールを行ってください。
- チップセット・ソフトウェア・インストール・ユーティリティー
- DirectX (8.0 以降)
- グラフィックス・ドライバー
(グラフィックス・チップが搭載されている場合のみ)
- ネットワーク・アダプター
- オーディオ・ドライバー
- その他のドライバー
- Microsoft DirectX 9 とソフトウェアのインストールに失敗する
現象
既にサービスパック 2 がインストールされている PC へ DirectX 9.0 をインストールする際、
Express インストーラー CD からインストールしようとした場合 "Fail" と表示されてしまいます。

原因
Express インストーラーは、既にセットアップされている DirectX の有無、バージョンをチェックします。
Express インストーラー CD に収録されている DirectX の方が新しいバージョンの場合にのみ、 DirectX のインストールが開始されます。
サービスパック 2 をインストールした時点で、
Express インストーラー CD 収録のバージョンより新しい DirectX 9 が同時にインストールされているため、
Express インストーラーが、既に新しいバージョンの DirectX 9 がセットアップされている事を検知してインストールを中止するため、この現象が発生します。
対象製品
915 / 925 チップセット・ファミリーを搭載した インテル® デスクトップ・ボード付属の Express インストーラー CD のいくつかのバージョンで発生する場合があります。
対処方法
DirectX 9 の最新バージョンは Windows XP サービスパック 2 に含まれているため、
Express インストーラー CD からインストールする必要はありません。
また、このエラーを気にする必要はありません。
ただし、インテル® デスクトップ・ユーティリティー と InterVideo ソフトウェアに関しては、
Express インストーラー を利用して DirectX のセットアップに成功したかどうかをチェックしているため、
インストールできない場合が考えられます。
対処方法
- インテル® デスクトップ・ユーティリティー
以下のリンクから、手動でのインストールを行ってください。

- D:\software\applications\sw_applications\Intel_R__Desktop_Utilities_with_Intel_R__Active_Monitor_ \Intel_R_Desktop_Utilities_2.0.8.43 and double clicking on the Setup.exe file.

- InterVideo* WinDVD Creator Silver
以下のリンクから、手動でのインストールを行ってください。

- D:\software\applications\sw_applications\Intervideo__WInDVD_Silver\WinDVD_Creater_Silver_2.0.14.317 and double clicking on the Setup.exe file.

- InterVideo* Home Theater Silver
- このアプリケーションは Windows XP サービスパック 2 のインストールより先にセットアップを行う必要があります。
サービスパック 2 のインストールを行う前に、 InterVideo* Home Theater Silver をインストールしてください。
このコンテンツは以下の製品に適用されます。

- D925XBC

- D925XCV

- D915GAG

- D915GAV

- D915GEV

- D915GUX

- D915PBL

- D915PCM

- D915PCY

- D915PGN

- D915PSY
|
- D875PBZ

- D865GBF

- D865GLC

- D865GRH

- D865GVHZ

- D865PCD

- D865PERL

- D850EMD2

- D850EMV2

- D850GB

- D850MD

- D850MV

- D848PMB
|
- D845BG

- D845EBG2

- D845EBT

- D845EPI

- D845EPT2

- D845GBV

- D845GEBV2

- D845GERG2

- D845GLAD

- D845GLLY
|
- D845GLVA

- D845GRG

- D845GVAD2

- D845GVSR

- D845HV

- D845PEBT2

- D845PESV

- D845PT

- D845WN
|
|
|
|