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問題:
- テレビが認識されません
- TV 出力を有効にできません
原因:
この問題は、誤ったディスプレイ設定、TV 出力ポートのないコンピューター、交換の必要なケーブル、古いグラフィックス・ドライバーなどの要因で生じます。
解決方法:
TV 出力が有効にならない問題を解決するには、まず以下の手順でインテル® グラフィックス・ドライバータブから TV 出力の有効化を試みてください。
- コンピューターをシャットダウンして電源を切ります。
- 接続されていない場合には、TV 出力ポートにケーブルを接続します。
- オンになっていない場合、テレビの電源を入れます。
- コンピューターの電源を入れます。
- インテル® グラフィックス・ドライバーのウィンドウが開きます。
- Windows* タスクバーの スタート ボタンをクリックします。
- コントロール パネル (または 設定 - コントロール パネル) をクリックします。
- ディスプレイ アイコンをダブルクリックします。
- 設定 タブをクリックします。
- 詳細設定 ボタンをクリックします。
- Intel® Extreme Graphics タブもしくは Intel® Graphics Media Accelerator Driver タブをクリックします。

図 1
図 1 の画面が表示されたら、手順 7 をスキップして、ディスプレイ デバイス タブのシングルおよびプライマリーデバイスとして テレビ を選択してください。 適用 をクリックし、テレビの表示を確認します。
図 1 の画面ではなく図 2 または図 3 の画面が表示された場合には手順 7 に進んでください。最新バージョンのグラフィックス・ドライバーでは図 2 および図 3 とは異なる画面が表示されます。

図 2

図 3
図 1 の画面が表示された場合には、この手順をスキップしてください。お使いのテレビの接続方法が HDMI* または DVI になっている場合、図 2 のように デジタルテレビ として認識されます。ディスプレイの選択で動作モードがシングルディスプレイでデジタルテレビになっていることを確認してください。 適用 をクリックしてテレビの表示を確認します。
| 注: |
最新ドライバーの場合、ディスプレイ ドロップダウンメニューで テレビ が選択されていることを確認してください。 |
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上記の手順で TV 出力の問題が解決しない場合には、以下をお試しください。
- TV 接続ケーブルの両端をつなぎなおします。
- TV ケーブルを交換します。通常はお使いのコンピューターの TV 出力ポートコネクターと同じ種類のコネクターを持つ TV ケーブルを使用します。例えば RCA-to-VGA ケーブルはサポートされていません。コンピューターに S-Video 出力ポートがある場合 S-video-to-S-video ケーブルに対応しています。
- コンピューターに TV 出力ポートがなく、VGA ポートがある場合、アドインカード (デスクトップ・コンピューター用)、特別なアダプターケーブル、またはドッキングステーション (ノートブック・コンピューター用) を使って TV 出力ポートを追加できるかどうかコンピューターの製造元にお問い合わせください。
- 外付けモニターを使用している場合、コンピューターの電源を切り、モニターのケーブルを外します。次にテレビを接続したままでコンピューターの電源を オン にしてみてください。
- デスクトップの解像度を 1024x768 または 800x600 に設定します。解像度を下げると正常に表示される場合、テレビのコネクターが高い解像度に対応しているかどうか確認してください。確認するには、テレビのユーザーマニュアルまたはユーザーガイドを参照するか、テレビの製造元に問い合わせてください。たとえば、より高い解像度はデジタル・コネクターのみが対応し、VGA コネクター (または D-sub コネクター) の対応解像度の種類が制限されるテレビがあります。
- BIOS 設定を確認し、起動時に TV 出力が有効になっているかを確認します
- システム BIOS を更新します。システム BIOS のアップデートの入手方法と適用方法については、コンピューターまたはマザーボードの製造元にお問い合わせください。
- 最新バージョンのインテル® グラフィックス・ドライバーにアップデートします。
関連トピック:
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TV 出力で接続したカラーテレビが白黒で表示される場合
ADD 2 カードのサポート
インテル・ドライバー・アップデート・ユーティリティー
より大きなディスプレイ・モードまたは解像度が選択できない場合のトラブルシューティング・ウィザード
このコンテンツは以下の製品に適用されます:
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